Frequence de dialogue rover centipede bluetooth

Bonjour,
J’ai assemblé un rover centipede avec une puce F9P et un module bluetooth HC-05 comme expliqué sur le site. J’arrive bien à une précision centimétrique, mais la communication entre le téléphone et le module HC-05 ne se fait que toute les 5 s (une diode s’allume à ce moment). Comment puis-je augmenter la fréquence de dialogue ? Je ne parvient pas à savoir qui limite cet échange.

Le problème est résolu, c’était une erreur de paramétrage de l’application GPSLogger : j’ai désactivé l’option “Enregistrer les emplacements réseaux” et activé l’option “Enregistrer les emplacements passifs” dans le menu “Performance”. Par ailleurs, l’application Bluetooth GNSS affiche le temps écoulé depuis la mise à jour de la position, une demi seconde environ chez moi. :+1:

1 Like