Retours concernant le site web Panoramax

Il n’y a pas actuellement de possibilité de changer de fond. Cela va arriver pour permettre de passer en images aériennes, et donc pourquoi pas plus de fonds.

2 Likes

d’où l’utilité de bien ajuster ses photos selon la vue aérienne IGN dans JOSM :blush:

Je me permet de relancer ma question qui s’est noyée dans le fil de discussion.

Ce soucis dissuade d’effectuer des corrections. On dégrade l’aspect de notre plan pour vouloir l’améliorer.

Si tu peux, créé un ticket sur Gitlab, tu seras sûr qu’il sera géré.

Bonjour,
Après quelques difficultés je viens de déposer en guise de test ma première série d’images panoramiques (Rd910 a proximité de Sainte-Maure-de Touraine en Indre-et-Loire).
Pour info la variable du tag ProjectionType doit être écrite en minuscules : equirectangular. Le E en début de mot générait une erreur de chargement de l’image.
D’autre part il semblerait que le floutage ne prenne pas (toujours) en compte les plaques anciennes (plaques noires). J’ai signalé l’image sur l’instance.
Sinon cela fonctionne plutôt bien :+1: l’upload direct a été rapide et le floutage tout à fait correct en dehors du point précédent, et un petit temps de latence toutes les 10 images environ lors de la visualistaion.
Good job, je prépare d’autres lots :wink:

1 Like

Bonjour,
Je remarque que dans l’instance paromax-IGN c’est mon nom (1ère parie de mon adresse mail ?) qui apparait à côté du copyright
image
J’ai un peu cherché mais je n’ai pas trouvé comment afficher le nom de ma collectivité plutôt que le mien. Est-ce possible ? Faut-il créer un compte avec une adresse mail générique ? … ?

Euréka !
C’est Mon compte / Mes informations /Compte / Nom du compte

A priori le nom du compte ne sera pas mis à jour pour les données déjà téléversées.

Si normalement ca se met à jour à la prochaine connection de l’utilisateur pour toutes les photos.

Tu as encore le soucis ? Normalement ca devrait être corrigé.

Bonjour,
Comme après la reconnexion la mise à jour ne s’était pas faite et comme je n’avais pas téléversé beaucoup d’images, je les ai supprimées et re-téléversées. Donc je ne sais pas si la mise à jour se fait à la reconnexion.

Bonjour

pendant plusieurs jours, il y avait un problème sur l’instance IGN, je voyais les lignes représentant les séquences mais pas des pictos ronds des photos.
Maintenant ce soucis me semble résolu, mais si je charge les tuiles vectorielles via QGIS, les pictos des photos ne sont toujours pas revenus, alors que je pensais que le soucis était lié à l’autre.

Je n’ai ce soucis qu’avec l’instance IGN

https://panoramax.ign.fr/api/map/{z}/{x}/{y}.pbf

ign

Si je prend les dalles vectorielles de l’instance OSM, j’ai ça :
osm

Si ce sujet a été abordé lors du dernier temps d’échange mensuel, je m’en excuse car à cause de problèmes techniques je n’ai pas pu y assister. Mais je compte bien me rattraper dès que la vidéo sera disponible !